Connection stats show no issues and we cannot reproduce any responses of, "This website is under heavy load (queue full)." Nor do we see any in logs from this morning.
We now believe the report we received this morning may have actually been encountered yesterday, around the same time as another report, before the incident was resolved. (Confirmed.)
Please let us know if you have received the Web or API response, "This website is under heavy load (queue full)," and when you encountered it—which would be especially helpful.
Posted Aug 13, 2025 - 12:24 PDT
Identified
We've received reports that some used are receiving Web or API responses of: "This website is under heavy load (queue full)."
We have identified the source of the issue and are working to resolve it now.
Posted Aug 13, 2025 - 10:14 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.