Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job processing backlog
Incident Report for Coveralls
Resolved
Problem causing backups identified and fixed. Backlog is being clearing out and normal processing times should be returning shortly.
Posted about 1 year ago. Mar 06, 2018 - 17:01 PST
Identified
We're working to clear our background processing job.
Posted about 1 year ago. Mar 06, 2018 - 14:18 PST