Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database maintenance
Incident Report for Coveralls
Resolved
Maintenance complete.
Posted 17 days ago. Oct 01, 2019 - 19:02 PDT
Monitoring
Some requests will fail during this brief maintenance period.
Posted 17 days ago. Oct 01, 2019 - 18:40 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.