We are continuing to monitor for any further issues.
Posted Jun 21, 2023 - 11:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2023 - 07:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 15:19 PDT
Identified
Internal testing today revealed an issue with some repos, in which coverage calculations and data for particular builds show obviously large, incorrect drops in coverage and/or missing coverage data.
We have identified the root cause of the issue and a fix is being implemented.
If you are wondering whether you are affected by this issue, know that, once we've resolved the issue, we will re-run as many affected builds as we can identify, but feel free to check in at support@coveralls.io and we will verify and make sure your build are recalculated.