Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 05, 2025 - 16:00 PDT
Scheduled
We will be undergoing major infrastructure maintenance related to an infrastructure upgrade in progress for many weeks. We apologize for the length of this maintenance window, but it is absolutely crucial that we give ourselves enough time to complete this effort without new data coming into the system.
Posted Apr 05, 2025 - 06:21 PDT
This scheduled maintenance affected: Coveralls.io Web and Coveralls.io API.