Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database upgrades in progress.
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 14, 2019 - 10:41 PDT
Update
Database is back online, processing queue is working through backlog.
Posted 6 days ago. Aug 13, 2019 - 21:22 PDT
Update
We're experiencing a longer database maintenance period than expected.
Posted 7 days ago. Aug 13, 2019 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Aug 12, 2019 - 19:31 PDT
Investigating
We are currently investigating this issue.
Posted 7 days ago. Aug 12, 2019 - 18:59 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.