Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job Processing Slowdown
Incident Report for Coveralls
Resolved
This incident has been resolved, we are working on pushing through a data processing backlog created by the incident.
Posted 6 months ago. Oct 16, 2018 - 11:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 16, 2018 - 10:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Oct 16, 2018 - 09:51 PDT
This incident affected: Coveralls.io API.