Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Some coverage reports reporting zero coverage
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 14, 2018 - 15:53 PDT
Identified
A small subset of repos have builds which are being misreported as having 0 coverage, we have identified the problem and are working towards rolling out a fix.
Posted over 1 year ago. Mar 14, 2018 - 14:30 PDT