Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page any time you notice a problem with coveralls

Elevated Latency in US East

Incident Report for Coveralls

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 08:17 PST

Monitoring

Elevated latency during the US Eastern workday from ~7a-10a. We are clearing the associated backlog. ETA ~20-min.
Posted Mar 06, 2025 - 07:48 PST
This incident affected: Coveralls.io Web and Coveralls.io API.