Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

More reports of Gateway Timeouts
Incident Report for Coveralls
Resolved
All servers have been replaced with upgraded instances. Therefore we are considering this incident resolved. If you continue to receive a Gateway Timeout, please retry your request, or clear cache and retry, as caching may be playing a role.
Posted Jul 26, 2022 - 10:49 PDT
Monitoring
We had a report of Gateway Timeouts and observed one server that had gone offline. We proactively removed the server and replaced all current web servers with more robust instances to avoid further issues. Therefore, the issue should be resolved, but if you continue experiencing Gateway Timeouts after 10-15-min, please let us know so we can re-open and investigate further.
Posted Jul 26, 2022 - 10:43 PDT
This incident affected: Coveralls.io Web.