We were unable to complete planned maintenance. We've scaled our infrastructure as much as possible for today's traffic. We will try again tomorrow to make these improvements.
Posted Jun 30, 2022 - 04:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2022 - 01:00 PDT
Scheduled
In order to resolve our recent performance issues, we are forced to undergo unplanned maintenance, currently scheduled for Jun 29 at 10p US PST to Jun 30 at 2a US PST.
Posted Jun 29, 2022 - 22:00 PDT
This scheduled maintenance affected: Coveralls.io Web and Coveralls.io API.