Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database Outage
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2019 - 13:05 PST
Identified
Bringing database back up now.
Posted 3 months ago. Mar 02, 2019 - 12:46 PST
This incident affected: Coveralls.io Web and Coveralls.io API.