Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Server outage
Incident Report for Coveralls
Resolved
Database maintenance complete, queue is processing now.
Posted 8 days ago. Aug 12, 2019 - 11:47 PDT
Monitoring
Maintenance is continuing.
Posted 8 days ago. Aug 12, 2019 - 09:53 PDT
Identified
Currently undergoing database maintenance.
Posted 8 days ago. Aug 12, 2019 - 06:10 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.