Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job processing backlog
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted about 1 year ago. May 26, 2018 - 10:52 PDT
Monitoring
We are monitoring and working to mitigate a job processing backlog.
Posted about 1 year ago. May 25, 2018 - 14:26 PDT
This incident affected: Coveralls.io API.