Original queue traffic cleared by 50%. Continuing to monitor.
Posted Jun 21, 2022 - 14:23 PDT
Monitoring
Traffic in one queue extremely backed up. Has been cleared by 25% so far by scale-up. One outlier repo with ~2,000 jobs in queue, paused. If you think it may be yours, you can email us at support@coveralls.io.
Posted Jun 21, 2022 - 13:28 PDT
Investigating
We are getting reports of slow builds from some customers. We're investigating while we scale up infrastructure.