Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Degraded performance for some repos
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 14:49 PDT
Monitoring
We are experiencing elevated traffic from a couple of sources that has been enough to affect some other repos in queue.

While we are addressing this right now, performance may be slightly degraded for projects with greater than average number of files or number of parallel jobs.

This may range from slow page loads to gateway timeouts.

This situation is temporary and should be resolve din the next 30-min to 1-hr.

Let us know if that's not the case for you: support@coevralls.io.
Posted Apr 05, 2023 - 13:09 PDT
This incident affected: Coveralls.io Web.