Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Increased errors in production
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 13:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 13:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2021 - 13:11 PDT
Update
We are in maintenance mode while we deploy a fix.
Posted Mar 26, 2021 - 13:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 13:03 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 12:23 PDT
Investigating
We are seeing increased errors in production that affect viewing builds for some projects. We are investigating and will post updates here.

If you're experiencing this sort of error, typically a 5xx error, you can email us at support@coveralls.io and we'll see if your issue matches this pattern.
Posted Mar 26, 2021 - 12:22 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.