Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Issues with GitHub Status Updates
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 27, 2018 - 17:25 PDT
Monitoring
We are monitoring issues, and working to get missed status updates sent out.
Posted 10 months ago. Jun 27, 2018 - 15:51 PDT
Identified
Builds on merge commits on GitHub are not currently getting status update from Coveralls. We are investigating solutions to this issue.
Posted 10 months ago. Jun 27, 2018 - 14:31 PDT
This incident affected: GitHub.