Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

BitBucket login and build outage
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 12:11 PDT
Identified
The issue has been identified and we're working on a fix.
Posted 4 months ago. Jun 12, 2019 - 11:56 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.