Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job enqueuing issue
Incident Report for Coveralls
Resolved
The issue has been resolved.
Posted over 1 year ago. May 24, 2018 - 22:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 24, 2018 - 22:16 PDT
Identified
The issue has been identified, we are implementing a fix.
Posted over 1 year ago. May 24, 2018 - 21:37 PDT
This incident affected: Coveralls.io API.