Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database upgrade
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 11, 2019 - 22:04 PDT
Monitoring
We are currently upgrading our Postgres database to the latest version.
Posted 2 months ago. Aug 11, 2019 - 19:48 PDT
This incident affected: Coveralls.io Web and Coveralls.io API.