Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Slow builds
Incident Report for Coveralls
Resolved
We believe that all builds delayed by this incident have been processed. If you have any builds with issues or that appear to be unfinished, please reach out to us at support@coveralls.io.
Posted Aug 17, 2023 - 17:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2023 - 17:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 15:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 15:04 PDT
Investigating
We're receiving reports of slow builds due to slow dequeue times for background jobs. We are investigating and will update status here.
Posted Aug 17, 2023 - 14:37 PDT
This incident affected: Coveralls.io Web.