Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job enqueuing issue
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 11 months ago. May 25, 2018 - 14:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. May 25, 2018 - 11:06 PDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. May 25, 2018 - 08:47 PDT
This incident affected: Coveralls.io API.