Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Intermittent Travis job processing errors
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 19, 2019 - 12:02 PST
Investigating
Incoming jobs from Travis are intermittently failing with 422 (repo not found).
Posted 3 months ago. Feb 19, 2019 - 09:16 PST
This incident affected: Coveralls.io API and Travis CI API.