Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job Processing Issues
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 12, 2018 - 20:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 12, 2018 - 17:46 PDT
Identified
We have identified a problem in API jobs processing, and are working on getting a fix deployed.
Posted 8 months ago. Oct 12, 2018 - 16:48 PDT
This incident affected: Coveralls.io API.