Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job Processing backlog
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 19, 2019 - 09:14 PST
Monitoring
A fix has been implemented, we are monitoring results and starting to work through processing backlog
Posted 9 months ago. Dec 06, 2018 - 08:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Dec 05, 2018 - 11:54 PST
This incident affected: Coveralls.io API.