Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Processing queue backlog
Incident Report for Coveralls
Resolved
Alright, we're all caught up!
Posted over 2 years ago. Jun 01, 2015 - 14:02 PDT
Monitoring
We've identified the clog and the jobs are being caught up now.
Posted over 2 years ago. Jun 01, 2015 - 10:46 PDT
Identified
We're working on unclogging the background queue.
Posted over 2 years ago. Jun 01, 2015 - 10:02 PDT