Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Queue backlog
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 4 months ago. May 10, 2017 - 09:12 PDT
Update
Backlog is almost worked through now; expecting to be fully caught up tonight (PST).
Posted 4 months ago. May 09, 2017 - 22:22 PDT
Monitoring
More processing resources and database capacity have been added. We're continually monitoring the queue processing performance.
Posted 4 months ago. May 09, 2017 - 13:40 PDT
Identified
We're working on mitigating a slow down in our processing queue.
Posted 4 months ago. May 08, 2017 - 22:21 PDT