Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Elevated 504 errors on API POSTs
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 15, 2016 - 21:53 PDT
Update
Additional resources have been added, monitoring 504 responses now.
Posted about 1 year ago. Aug 15, 2016 - 11:08 PDT
Monitoring
We're currently adding resources to our infrastructure to mitigate.
Posted about 1 year ago. Aug 15, 2016 - 09:32 PDT