Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Processing queue backlog.
Incident Report for Coveralls
Resolved
The processing queue is back to normal.
Posted 12 months ago. Dec 06, 2016 - 21:48 PST
Monitoring
DB updates are in, queue is being worked through now.
Posted 12 months ago. Dec 06, 2016 - 14:26 PST
Identified
Currently performing database updates to mitigate.
Posted 12 months ago. Dec 06, 2016 - 14:01 PST