Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database upgrades impacting uptime
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 18, 2018 - 15:13 PST
Identified
We're working on bringing the app back online.
Posted 4 months ago. Jan 18, 2018 - 13:44 PST