Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job Backlog
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 05, 2018 - 14:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Jun 05, 2018 - 10:56 PDT
This incident affected: Coveralls.io API.