Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Queue backlog
Incident Report for Coveralls
Resolved
Done!
Posted over 2 years ago. Jul 26, 2015 - 11:40 PDT
Update
We're working to be 100% sure our data migration was successful. Then we'll have our workers chew through the current processing queue. ETA EOD!
Posted over 2 years ago. Jul 25, 2015 - 11:17 PDT
Update
We're estimating that the restore is roughly half way done.
Posted over 2 years ago. Jul 24, 2015 - 12:51 PDT
Update
The database restore to our new host is now in progress.
Posted over 2 years ago. Jul 24, 2015 - 09:42 PDT
Update
We're now in read-only mode and will post updates as we work on this.
Posted over 2 years ago. Jul 23, 2015 - 13:29 PDT
Update
We're going into emergency read-only mode at 12:30pm PDT to migrate the database to new hardware.
Posted over 2 years ago. Jul 23, 2015 - 11:43 PDT
Investigating
The queue processor is experiencing slowdowns due to interactions between resources. We had hoped to keep it running as normal while dealing with our large migration but there will be slowdowns.
Posted over 2 years ago. Jul 22, 2015 - 08:54 PDT