Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Processing Queue Backlog
Incident Report for Coveralls
Resolved
All backlogged jobs have been processed.
Posted about 2 years ago. Jul 26, 2015 - 11:39 PDT
Monitoring
Chewing through accumulated queue items
Posted about 2 years ago. Jul 25, 2015 - 18:22 PDT