Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Site performance degradation
Incident Report for Coveralls
Resolved
Processing queue is back to normal.
Posted almost 2 years ago. Nov 19, 2015 - 17:00 PST
Monitoring
Job processing is catching back up now.
Posted almost 2 years ago. Nov 19, 2015 - 13:47 PST
Investigating
Investigating elevated timeouts
Posted almost 2 years ago. Nov 19, 2015 - 13:30 PST