Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Degraded DB Performance
Incident Report for Coveralls
Resolved
Database maintenance is complete, read-only mode disabled.

Thank you everyone for your patience!
Posted over 1 year ago. Feb 18, 2016 - 09:50 PST
Monitoring
We’re currently in emergency read-only mode while working with Amazon RDS engineers to solve a database outage.
Posted almost 2 years ago. Feb 17, 2016 - 15:50 PST
Identified
Emergency DB maintenance is needed, we've placed the site in read-only mode.
Posted almost 2 years ago. Feb 17, 2016 - 11:06 PST
Investigating
We're investigating elevated 500 errors.
Posted almost 2 years ago. Feb 17, 2016 - 10:35 PST