Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Elevated API Errors
Incident Report for Coveralls
Resolved
Fix has been deployed and increased error rate has subsided.
Posted 3 months ago. Apr 03, 2018 - 22:29 PDT
Identified
We have identified the cause of an elevated level of API errors and are currently working on deploying a fix.
Posted 3 months ago. Apr 03, 2018 - 21:22 PDT