Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Job processing backlog
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 09, 2018 - 22:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 09, 2018 - 19:12 PDT