Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Temporary DB outage during maintanence deploy
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 01, 2017 - 13:11 PST
Identified
Working to bring back.
Posted 9 months ago. Mar 01, 2017 - 13:02 PST