Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Database performance degredation
Incident Report for Coveralls
Resolved
Done!
Posted over 2 years ago. Jun 06, 2015 - 13:24 PDT
Investigating
We're going to be running an upgrade that could take an hour+.
Posted over 2 years ago. Jun 06, 2015 - 13:21 PDT