Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Queue processing backlog
Incident Report for Coveralls
Resolved
We're all caught up now.
Posted almost 2 years ago. Jan 18, 2016 - 12:55 PST
Monitoring
We're upgrading our infrastructure to handle increased queue processing needs.
Posted almost 2 years ago. Jan 18, 2016 - 09:17 PST