Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Read-only mode for database upgrade
Incident Report for Coveralls
Resolved
All done!
Posted 5 months ago. Jun 27, 2017 - 22:36 PDT
Monitoring
We're going into temporary read-only mode while performing a database upgrade. Estimated time ~1-2 hours.
Posted 5 months ago. Jun 27, 2017 - 21:40 PDT