Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Emergency Database Migration In-Progress
Incident Report for Coveralls
Resolved
DB Migration is complete, backlogged queue is being processed.
Posted over 1 year ago. Mar 09, 2016 - 16:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 09, 2016 - 01:56 PST