Coveralls is in Read Only mode while we work on updating the system. Sorry for the inconvenience.

VIGILANCE! Check this page Any time you notice a problem with coveralls

Emergency Database Scaling
Incident Report for Coveralls
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 23, 2015 - 13:19 PST
Update
Read-only mode has been removed, now monitoring database performance.
Posted over 1 year ago. Dec 23, 2015 - 10:26 PST
Monitoring
We've placed the site in read-only mode until this is resolved.
Posted over 1 year ago. Dec 23, 2015 - 10:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 23, 2015 - 10:13 PST